<!DOCTYPE html>
<htmllang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Watch: Atlanta&#039;s amazing $1.5-billion stadium</title>



<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
	(function() {
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>
<noscript>
	<img src="https://za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->


<!-- Mobile viewport optimized -->
<meta name="viewport" content="width=device-width,initial-scale=1" />


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1208084235947910',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>



<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.sportsclub.co.za/xmlrpc.php" />
<link href='https://fonts.googleapis.com/css?family=Lato:400,900,300,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css">

<script type="text/javascript" src="//code.jquery.com/jquery-1.11.0.min.js"></script>


 <link href="//cdn.rawgit.com/noelboss/featherlight/1.5.0/release/featherlight.min.css" type="text/css" rel="stylesheet" />
<script src="//cdn.rawgit.com/noelboss/featherlight/1.5.0/release/featherlight.min.js" type="text/javascript" charset="utf-8"></script>


<style>

a.mgz {
    background: #eaeaea;
    padding: 11px;
    margin-left: -9px;
}

</style>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-82995471-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>



<meta name="generator" content="WordPress 4.8" />
<meta name="template" content="SportsClub 0.8.8.8" />

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Check out the incredible Mercedes-Benz Stadium, the new home of the Atlanta Falcons and Atlanta United."/>
<link rel="canonical" href="http://www.sportsclub.co.za/watch-fly-atlantas-1-5-billion-stadium/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch: Atlanta&#039;s amazing $1.5-billion stadium" />
<meta property="og:description" content="Check out the incredible Mercedes-Benz Stadium, the new home of the Atlanta Falcons and Atlanta United." />
<meta property="og:url" content="http://www.sportsclub.co.za/watch-fly-atlantas-1-5-billion-stadium/" />
<meta property="og:site_name" content="SportsClub" />
<meta property="article:publisher" content="https://www.facebook.com/tfgsportsclub" />
<meta property="article:tag" content="NFL" />
<meta property="article:section" content="NFL" />
<meta property="article:published_time" content="2017-09-05T14:12:25+00:00" />
<meta property="article:modified_time" content="2017-09-05T14:19:27+00:00" />
<meta property="og:updated_time" content="2017-09-05T14:19:27+00:00" />
<meta property="fb:app_id" content="1464154490328977" />
<meta property="og:image" content="http://www.sportsclub.co.za/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-2.15.05-PM.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Check out the incredible Mercedes-Benz Stadium, the new home of the Atlanta Falcons and Atlanta United." />
<meta name="twitter:title" content="Watch: Atlanta&#039;s amazing $1.5-billion stadium" />
<meta name="twitter:site" content="@tfgsportsclub" />
<meta name="twitter:image" content="http://www.sportsclub.co.za/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-2.15.05-PM.png" />
<meta name="twitter:creator" content="@tfgsportsclub" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.sportsclub.co.za' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SportsClub &raquo; Feed" href="http://www.sportsclub.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="SportsClub &raquo; Comments Feed" href="http://www.sportsclub.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SportsClub &raquo; Watch: Atlanta&#8217;s amazing $1.5-billion stadium Comments Feed" href="http://www.sportsclub.co.za/watch-fly-atlantas-1-5-billion-stadium/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sportsclub.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
</style><link rel='stylesheet' id='lr-social-sharing-front-css'  href='http://www.sportsclub.co.za/wp-content/plugins/simplified-social-share/lr-social-sharing/assets/css/lr-social-sharing-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.sportsclub.co.za/wp-content/themes/Sportsclub/style.min.css?ver=0.8.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.sportsclub.co.za/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='menufication-css-css'  href='http://www.sportsclub.co.za/wp-content/plugins/menufication/css/menufication.min.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sportsclub.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sportsclub.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_menufication = {"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/www.sportsclub.co.za\/wp-content\/uploads\/2017\/06\/logo-3-mobile.png","headerLogoLink":"http:\/\/www.sportsclub.co.za","menuLogo":"","menuText":"","triggerWidth":"770","addHomeLink":null,"addHomeText":"","addSearchField":null,"hideDefaultMenu":null,"onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":null,"doCapitalization":null,"supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsclub.co.za/wp-content/plugins/menufication/js/jquery.menufication.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.sportsclub.co.za/wp-content/plugins/menufication/js/menufication-setup.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.sportsclub.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sportsclub.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sportsclub.co.za/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.sportsclub.co.za/?p=68807' />
<link rel="alternate" type="application/json+oembed" href="http://www.sportsclub.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportsclub.co.za%2Fwatch-fly-atlantas-1-5-billion-stadium%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sportsclub.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportsclub.co.za%2Fwatch-fly-atlantas-1-5-billion-stadium%2F&#038;format=xml" />
<meta property="fb:app_id" content="1464154490328977"/>	
	<!-- Enables media queries and html5 in some unsupported browsers. -->
	<!--[if (lt IE 9) & (!IEMobile)]>
	<script type="text/javascript" src="http://www.sportsclub.co.za/wp-content/themes/Sportsclub/js/respond/respond.min.js"></script>
	<script type="text/javascript" src="http://www.sportsclub.co.za/wp-content/themes/Sportsclub/js/html5shiv/html5shiv.js"></script>
	<![endif]-->
	
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
<!-- Content Protector plugin v. 2.11 CSS -->
<style type="text/css">
    div.content-protector-access-form {
     padding: px;       border-style: ;         border-width: px;     border-radius: px;    }

    input.content-protector-form-submit {
        }

    div.content-protector-correct-password {
             font-weight: 400;}

    div.content-protector-incorrect-password {
             font-weight: 400;}

    div.content-protector-ajaxLoading {
             font-weight: 400;}

    div.content-protector-form-instructions {
             font-weight: 400;}
</style>
            	<style id="pum-styles" type="text/css">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</style>


<script>

function searched() {

//alert('test');
  
$("#inputbox" ).toggle();
    
 
}
</script>



<script>

function clk(str) {
	
		
	ga('send', 'event', 'Nissan-wallpaper', 'URL', 'http://bs.serving-sys.com/serving/adServer.bs?cn=trd&mc=click&pli=20915632&PluID=0&ord=[timestamp]', { 'hitCallback': function() { window.location.href=('http://bs.serving-sys.com/serving/adServer.bs?cn=trd&mc=click&pli=20915632&PluID=0&ord=[timestamp]'); }});
		
}


</script>





</head>

<body class="wordpress ltr en_US parent-theme y2017 m09 d05 h17 tuesday logged-out custom-background custom-header singular singular-post singular-post-68807 post-format-standard layout-2c-l">



<style>

@media only screen and (max-width: 3000px) {
 #wallpaper {

    background-image: url(http://www.sportsclub.co.za/wp-content/uploads/wallpapers/Nissan-Wall.jpg);


background-repeat: no-repeat;
background-attachment: fixed;
background-position: center;
background-position-y: 15px;
background-color: #030303;


  }
}


@media only screen and (max-width: 1290px ) { 

  #wallpaper {


  background-image: url(http://www.sportsclub.co.za/wp-content/uploads/wallpapers/Nissan-Wall.jpg);

background-repeat: no-repeat;
background-attachment: fixed;

background-position: center;
background-position-y: 15px;

  }


}
</style>



<div id="wallpaper">

<div id="leftclick" onclick="clk();" style="width: 16%;height: 600px;position: fixed;left: 0;"></div>
<div id="rightclick" onclick="clk();" style="width: 16%;height: 600px;position: fixed;right: 0;"></div>



	
	<div id="container">

		
		
		<header id="header">

			
			<div class="wrap">

				<hgroup id="branding">
				
											
					
<h1 id="site-title"><a href="/" title="Sportsclub"><img src="http://www.sportsclub.co.za/wp-content/uploads/2016/02/logo-3.png" height="80" width="345" alt="Sportsclub"></a></h1>


					
										
					<h2 id="site-description">

<div id="top-ad" style="list-style:none;">

<li id="text-74" class="widget-leaderboard-banner-container widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads2.hsmdns.co.za/www/delivery/ajs.php':'http://ads2.hsmdns.co.za/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=280");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads2.hsmdns.co.za/www/delivery/ck.php?n=adf7c787&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads2.hsmdns.co.za/www/delivery/avw.php?zoneid=280&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=adf7c787' border='0' alt='' /></a></noscript></div>
		</li>	

</div>

</h2>
					
				</hgroup><!-- #branding -->


				
			</div><!-- .wrap -->

			
		</header><!-- #header -->

		
		 
		
	<nav id="menu-secondary-title" class="nav-anchors">
	
		<div class="wrap">
		
			<a id="menu-secondary-anchor" class="menu-secondary-anchor" title="Secondary Mobile Menu" href="#menu-secondary-mobile">Secondary Menu</a>

		</div><!-- .wrap -->
	
	</nav><!-- #menu-secondary-title -->
 
	<nav id="menu-secondary" class="menu-container">

		<div class="wrap2" style="width: 1000px;">
				
								
			<div class="menu"><ul id="menu-secondary-items" class=""><div id='wp_menufication'><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-parent menu-item-10"><a href="http://www.sportsclub.co.za/soccer/">Soccer</a>
<ul  class="sub-menu">
	<li id="menu-item-32484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32484"><a href="http://www.sportsclub.co.za/category/soccer/">News</a></li>
	<li id="menu-item-33190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33190"><a href="http://www.sportsclub.co.za/tournaments/psl/">PSL</a></li>
	<li id="menu-item-33191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33191"><a href="http://www.sportsclub.co.za/tournaments/epl/">EPL</a></li>
	<li id="menu-item-33368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-parent menu-item-33368"><a href="http://www.sportsclub.co.za/tournaments/">Tournaments</a>
	<ul  class="sub-menu">
		<li id="menu-item-33129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33129"><a href="http://www.sportsclub.co.za/tournaments/afcon-qualifiers/">AFCON Qualifiers</a></li>
		<li id="menu-item-33130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33130"><a href="http://www.sportsclub.co.za/tournaments/african-cup-of-nations/">AFCON</a></li>
		<li id="menu-item-33131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33131"><a href="http://www.sportsclub.co.za/tournaments/bundesliga/">Bundesliga</a></li>
		<li id="menu-item-33150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33150"><a href="http://www.sportsclub.co.za/tournaments/caf-champions-league/">CAF CL</a></li>
		<li id="menu-item-33151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33151"><a href="http://www.sportsclub.co.za/tournaments/caf-confederation-cup/">CAF</a></li>
		<li id="menu-item-33148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33148"><a href="http://www.sportsclub.co.za/tournaments/efl-cup/">EFL Cup</a></li>
		<li id="menu-item-33152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33152"><a href="http://www.sportsclub.co.za/tournaments/carling-black-label-cup/">Black Label Cup</a></li>
		<li id="menu-item-33135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33135"><a href="http://www.sportsclub.co.za/tournaments/epl/">EPL</a></li>
		<li id="menu-item-33136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33136"><a href="http://www.sportsclub.co.za/tournaments/fa-cup/">FA Cup</a></li>
		<li id="menu-item-33149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33149"><a href="http://www.sportsclub.co.za/friendlies/">Friendlies</a></li>
		<li id="menu-item-33137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33137"><a href="http://www.sportsclub.co.za/tournaments/ligue1/">Ligue1</a></li>
		<li id="menu-item-33138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33138"><a href="http://www.sportsclub.co.za/tournaments/mtn8/">MTN8</a></li>
		<li id="menu-item-33139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33139"><a href="http://www.sportsclub.co.za/tournaments/national-first-division/">National First Division</a></li>
		<li id="menu-item-33140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33140"><a href="http://www.sportsclub.co.za/tournaments/nedbank-cup/">Nedbank Cup</a></li>
		<li id="menu-item-33141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33141"><a href="http://www.sportsclub.co.za/tournaments/psl/">PSL</a></li>
		<li id="menu-item-33142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33142"><a href="http://www.sportsclub.co.za/tournaments/serie-a/">Serie A</a></li>
		<li id="menu-item-33143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33143"><a href="http://www.sportsclub.co.za/tournaments/la-liga/">La Liga</a></li>
		<li id="menu-item-33144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33144"><a href="http://www.sportsclub.co.za/tournaments/telkom-knockout/">Telkom Knockout</a></li>
		<li id="menu-item-33145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33145"><a href="http://www.sportsclub.co.za/tournaments/europa-league/">Europa League</a></li>
		<li id="menu-item-33146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33146"><a href="http://www.sportsclub.co.za/tournaments/uefa-champions-league/">Champions League</a></li>
		<li id="menu-item-33147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33147"><a href="http://www.sportsclub.co.za/tournaments/world-cup-qualifiers/">2018 qualifiers</a></li>
	</ul>
</li>
	<li id="menu-item-33155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-parent menu-item-33155"><a href="http://www.sportsclub.co.za/match-centre/">Match Centre</a>
	<ul  class="sub-menu">
		<li id="menu-item-697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-parent menu-item-697"><a href="#">Fixtures</a>
		<ul  class="sub-menu">
			<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="http://www.sportsclub.co.za/bundesliga-fixtures/">Bundesliga – Fixtures</a></li>
			<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="http://www.sportsclub.co.za/champions-league-fixtures/">Champions League – Fixtures</a></li>
			<li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711"><a href="http://www.sportsclub.co.za/english-premier-league-fixtures/">EPL &#8211; Fixtures</a></li>
			<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="http://www.sportsclub.co.za/fa-cup-fixtures/">FA Cup – Fixtures</a></li>
			<li id="menu-item-704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="http://www.sportsclub.co.za/sa-premier-soccer-league-fixtures/">PSL &#8211; Fixtures</a></li>
			<li id="menu-item-702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702"><a href="http://www.sportsclub.co.za/serie-a-fixtures/">Serie A – Fixtures</a></li>
			<li id="menu-item-700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700"><a href="http://www.sportsclub.co.za/spanish-la-liga-fixtures/">Spanish La Liga – Fixtures</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.sportsclub.co.za/rugby/">Rugby</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://www.sportsclub.co.za/cricket/">Cricket</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://www.sportsclub.co.za/golf/">Golf</a></li>
<li id="menu-item-32599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-parent menu-item-32599"><a href="#">More</a>
<ul  class="sub-menu">
	<li id="menu-item-45146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45146"><a href="http://www.sportsclub.co.za/opinion/">Opinion</a></li>
	<li id="menu-item-33198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33198"><a href="http://www.sportsclub.co.za/features/">Features</a></li>
	<li id="menu-item-62130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62130"><a href="http://www.sportsclub.co.za/boxing/">Boxing</a></li>
	<li id="menu-item-32600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32600"><a href="http://www.sportsclub.co.za/tennis/">Tennis</a></li>
	<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="http://www.sportsclub.co.za/olympics/">Olympics</a></li>
	<li id="menu-item-44267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44267"><a href="http://www.sportsclub.co.za/competitions/">Competitions</a></li>
	<li id="menu-item-46522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46522"><a href="http://www.sportsclub.co.za/money-man/">Money Man</a></li>
</ul>
</li>
<li id="menu-item-62363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-parent menu-item-62363"><a href="http://www.sportsclub.co.za/fight-club/">Fight Club</a>
<ul  class="sub-menu">
	<li id="menu-item-62364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62364"><a href="http://www.sportsclub.co.za/fight-club/mma/">MMA</a></li>
	<li id="menu-item-62365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62365"><a href="http://www.sportsclub.co.za/boxing/">Boxing</a></li>
</ul>
</li>
<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-160"><a href="http://www.sportsclub.co.za/videos/">Videos</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535"><a href="http://www.sportsclub.co.za/subscribe-to-sportsclub-magazine/">Magazine</a></li>
<li id="menu-item-645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645"><a href="https://goo.gl/HNnp9L">SHOP NOW</a></li>
</div></ul></div>				
							
		</div><!-- .wrap -->

<div style="
    color: #c7c5c5;
    position: absolute;
    right: 63px;
    margin-top: 4px;
    font-size: 20px;
">
  <a onclick="$('#inputbox' ).toggle();" id="tsearch2" style="color:white;" href="#"><i class="fa fa-search" aria-hidden="true"></i></a>
  
</div>


<form method="get" class="search" id="searchform" action="http://www.sportsclub.co.za"><label class="screen-reader-text" for="s">
<div id="inputbox" style="display:none;">
<input name="s" type="text" class="search_input" id="s" onfocus="" onblur="" value="" style="
     width: 18%;
    border-bottom: 1px solid #ffffff;
    border-top: none;
    border-left: none;
    border-right: none;
    color: #33363d;
    margin-left: -100px;
    padding-bottom: 1px;
    outline: none;
    float: right;
    position: relative;
    margin-top: -9px;
    margin-right: 55px;
    position: absolute;
"></form>
</div>



	</nav><!-- #menu-secondary .menu-container -->
	
		
		
		


<div id="livefixtures">

<div id="opta-strip">


 	
    

<li id="execphp-3" class="widget-opta-container widget_execphp">			<div class="execphpwidget"><iframe src="http://apphau5.com/goal-widget-wts/widget.php?multiple=1&force-league=1" width="100%" height="120px" fameborder="0"></iframe></div>
		</li>	
 
		
                        




</div>


</div>

		<div id="main">
		
		
		
		
			<div class="wrap">



			
			
		<nav class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-browse">You are here:</span> <span class="trail-begin"><a href="http://www.sportsclub.co.za" title="SportsClub">Home</a></span>
			 <span class="sep">&#8764;</span> <span class="trail-end">Watch: Atlanta&#8217;s amazing $1.5-billion stadium</span>
		</nav>
	

	<div id="content">



		
		<div class="hfeed">

         

			
<div style="list-style:none;margin-bottom: 0px;">
<li id="text-25" class="widget-container widget_text">			<div class="textwidget"><img src="/wp-content/banners/videos.jpg"></div>
		</li></div>

   
			



				                
              

					
<article id="post-68807" class="hentry post publish post-1 odd author-simon format-standard category-nfl category-videos post_tag-nfl">

	
	
<div class="entry-meta"><span class="category"><a href="http://www.sportsclub.co.za/nfl/" rel="tag">NFL</a>, <a href="http://www.sportsclub.co.za/videos/" rel="tag">Videos</a></span> <span class="post_tag"><span class="before">Tagged </span><a href="http://www.sportsclub.co.za/tag/nfl/" rel="tag">NFL</a></span></div><BR><BR>

	<h1 class='post-title entry-title'><a href='http://www.sportsclub.co.za/watch-fly-atlantas-1-5-billion-stadium/'>Watch: Atlanta&#8217;s amazing $1.5-billion stadium</a></h1>		<header class="entry-header">



			<div class="byline">Published on <time class="published" datetime="2017-09-05T14:12:25+00:00" title="Tuesday, September 5th, 2017, 2:12 pm">September 5, 2017</time></div>		</header><!-- .entry-header -->
		
		<div class="entry-content">
			<div class="lr_horizontal_share" data-share-url="http://www.sportsclub.co.za/watch-fly-atlantas-1-5-billion-stadium/" data-counter-url="http://www.sportsclub.co.za/watch-fly-atlantas-1-5-billion-stadium/"></div><p>Check out the incredible Mercedes-Benz Stadium, the new home of the Atlanta Falcons and Atlanta United.<span id="more-68807"></span></p>
<p id="ext-gen153" class="mol-para-with-font">The 71,000-capacity stadium has a roof that opens and closes like a flower in bloom, blending 21st-century technology with Roman architecture.</p>
<p>There is a 335m long, 18m tall 360-degree big screen, with 1,264 beer taps serving 40 different brews at $5 a pop from 673 outlets and 24 bars or restaurants.</p>
<p>The Falcons have already played an NFL pre-season match at the stadium, while United will host their first soccer game on Sunday.</p>
<p><iframe width="600" height="338" src="https://www.youtube.com/embed/8qoGP1NNJwY?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<div id="meta" class="style-scope ytd-watch">
<div id="meta-contents" class="style-scope ytd-watch">
<div id="container" class="style-scope ytd-video-secondary-info-renderer">
<div id="content" class="style-scope ytd-expander">Thousands of fans got their first inside-look at the stadium on 19 August:</div>
<div></div>
</div>
</div>
</div>
<p><iframe width="600" height="338" src="https://www.youtube.com/embed/DVQwxiJEnxU?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<div class="lr_horizontal_share" data-share-url="http://www.sportsclub.co.za/watch-fly-atlantas-1-5-billion-stadium/" data-counter-url="http://www.sportsclub.co.za/watch-fly-atlantas-1-5-billion-stadium/"></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="http://www.sportsclub.co.za/watch-fly-atlantas-1-5-billion-stadium/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="http://www.sportsclub.co.za/nfl/" rel="tag">NFL</a>, <a href="http://www.sportsclub.co.za/videos/" rel="tag">Videos</a></span> <span class="post_tag"><span class="before">Tagged </span><a href="http://www.sportsclub.co.za/tag/nfl/" rel="tag">NFL</a></span></div>		</footer><!-- .entry-footer -->





		
	
	
</article><!-- .hentry -->


										
						
	<div class="author-profile vcard">
	
		
			<h4 class="author-name fn n">Article written by <span class="author vcard"><a class="url fn n" rel="author" href="http://www.sportsclub.co.za/author/simon/" title="Simon Borchardt">Simon Borchardt</a></span></h4>

			<img alt='' src='http://1.gravatar.com/avatar/a74281f75078670dade27941ab04dd57?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a74281f75078670dade27941ab04dd57?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />
			<p class="author-description author-bio">
							</p>

					
	</div>
		
						
						
	
	<div id="sidebar-after-singular" class="sidebar">
	
		
		<section id="relatedposts-2" class="widget RelatedPosts widget-RelatedPosts">
<style>
.RelatedPosts-home {
  float: left;
    padding: 15px;
    position: relative;
    /* background: #F9F9F9; */
    padding-top: 30px;
    width: 300px;
	
}



</style>


 

<div id="RelatedPosts" style="height:300px;padding-bottom: 25px;background: #ffffff;"><h4 class="block-title-b" style="margin-top: 10px;font-size: 22px;margin-bottom: 4px;background: #232323;padding: 10px;"><a style="color: #00BCD4;"  href="/category/NFL/">You may also like</h4>     <div class="RelatedPosts-home">
  
     <a href="http://www.sportsclub.co.za/the-brady-bunch/"><img width="500" height="280" src="http://www.sportsclub.co.za/wp-content/uploads/2017/02/fistful-500x280.jpg" class="attachment-path-thumbnail size-path-thumbnail wp-post-image" alt="" /></a>
  
       
 <div id="home-title-square2">



<h2 class="entry-title-home-square"><a style="color: black;"  href="http://www.sportsclub.co.za/the-brady-bunch/"  The Brady Bunch">The Brady Bunch </a></h2>
     <div id="excerpt-home">
            
      </div></div></div>

          <div class="RelatedPosts-home">
  
     <a href="http://www.sportsclub.co.za/watch-fly-atlantas-1-5-billion-stadium/"><img width="500" height="280" src="http://www.sportsclub.co.za/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-2.15.05-PM-500x280.png" class="attachment-path-thumbnail size-path-thumbnail wp-post-image" alt="Mercedes-Benz Stadium" /></a>
  
       
 <div id="home-title-square2">



<h2 class="entry-title-home-square"><a style="color: black;"  href="http://www.sportsclub.co.za/watch-fly-atlantas-1-5-billion-stadium/"  Watch: Atlanta&#8217;s amazing $1.5-billion stadium">Watch: Atlanta&#8217;s amazing $1.5-billion stadium </a></h2>
     <div id="excerpt-home">
            
      </div></div></div>

     </div></section>		
		
	</div><!-- #sidebar-after-singular -->
	
	

						
					
				
						 


		</div><!-- .hfeed -->

				
		
		
	
		<div class="loop-nav">
			<a href="http://www.sportsclub.co.za/top-5-absa-premiership-signings/" rel="prev"><span class="previous"><span class="meta-nav">&larr;</span> Previous</span></a>			<a href="http://www.sportsclub.co.za/pollards-conditioning-pleases-coetzee/" rel="next"><span class="next">Next <span class="meta-nav">&rarr;</span></span></a>		</div><!-- .loop-nav -->

			
		
	</div><!-- #content -->
   

	
				
				
	
	<div id="sidebar-secondary" class="sidebar">

		
		<section id="text-72" class="widget widget_text widget-widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://highburyads.co.za/www/delivery/ajs.php':'http://ads2.hsmdns.co.za/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=281");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads2.hsmdns.co.za/www/delivery/ck.php?n=ac478b0f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads2.hsmdns.co.za/www/delivery/avw.php?zoneid=281&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac478b0f' border='0' alt='' /></a></noscript>
</div>
		</section><section id="text-73" class="widget widget_text widget-widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://highburyads.co.za/www/delivery/ajs.php':'http://ads2.hsmdns.co.za/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=282");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads2.hsmdns.co.za/www/delivery/ck.php?n=a852bbdf&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads2.hsmdns.co.za/www/delivery/avw.php?zoneid=282&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a852bbdf' border='0' alt='' /></a></noscript>
</div>
		</section><section id="text-130" class="widget widget_text widget-widget_text">			<div class="textwidget"></div>
		</section><section id="text-131" class="widget widget_text widget-widget_text">			<div class="textwidget"></div>
		</section>
			
	</div><!-- #sidebar-secondary -->

	

				
			</div><!-- .wrap -->
			
			
	
	<div id="sidebar-subsidiary" class="sidebar">
	
				
		<div class="wrap" style="background: #e8e8e8;padding-top: 20px;">

			<section id="text-39" class="widget widget_text widget-widget_text">			<div class="textwidget"><li><img src="http://www.sportsclub.co.za/wp-content/uploads/2016/08/logo-3.png" width="150px"></li>

<li><a href="https://www.facebook.com/tfgsportsclub/">Facebook</a><br></li>
<li><a href="https://twitter.com/tfgsportsclub">Twitter</a><br></li>
<li><a href="https://instagram.com/tfgsportsclub">Instagram</a><br></li></div>
		</section><section id="text-30" class="widget widget_text widget-widget_text">			<div class="textwidget"><li><a href="/category/olympics/">Olympics</a></li>
<li><a href="/category/soccer/">Soccer</a></li>
<li><a href="/category/rugby/">Rugby</a></li>
<li><a href="/category/cricket/">Cricket</a></li>
<li><a href="/category/golf/">Golf</a></li>
<li><a href="/category/videos/">Videos</a></li>
<li><a href="/subscribe-to-sportsclub-magazine/">Magazine</a></li>
</div>
		</section><section id="text-38" class="widget widget_text widget-widget_text">			<div class="textwidget"><li><a href="/contact/">Contact Us</a></li>
<li><a href="/terms-conditions/">Terms and Conditions</a></li></div>
		</section><section id="text-40" class="widget widget_text widget-widget_text">			<div class="textwidget"><ul>
<li><a href="http://www.sportsclub.co.za/subscribe-to-sportsclub-magazine/"><img src="http://www.sportsclub.co.za/wp-content/uploads/2017/08/SCSep2017.jpg" width="200px" /></a></li>
</ul>
</div>
		</section>			
		</div><!-- .wrap -->
		
		
	</div><!-- #sidebar-subsidiary -->
	
	
			
					
			 
	 
		<nav id="menu-secondary-mobile" class="menu-container">

			<div class="wrap">
				
								
				<h3 class="menu-secondary-mobile-title">Secondary Menu</h3>
					
				<div class="menu-mobile"><ul id="menu-secondary-mobile-items" class=""><div id='wp_menufication'><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-parent menu-item-10"><a href="http://www.sportsclub.co.za/soccer/">Soccer</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32484"><a href="http://www.sportsclub.co.za/category/soccer/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33190"><a href="http://www.sportsclub.co.za/tournaments/psl/">PSL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33191"><a href="http://www.sportsclub.co.za/tournaments/epl/">EPL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-parent menu-item-33368"><a href="http://www.sportsclub.co.za/tournaments/">Tournaments</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33129"><a href="http://www.sportsclub.co.za/tournaments/afcon-qualifiers/">AFCON Qualifiers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33130"><a href="http://www.sportsclub.co.za/tournaments/african-cup-of-nations/">AFCON</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33131"><a href="http://www.sportsclub.co.za/tournaments/bundesliga/">Bundesliga</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33150"><a href="http://www.sportsclub.co.za/tournaments/caf-champions-league/">CAF CL</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33151"><a href="http://www.sportsclub.co.za/tournaments/caf-confederation-cup/">CAF</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33148"><a href="http://www.sportsclub.co.za/tournaments/efl-cup/">EFL Cup</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33152"><a href="http://www.sportsclub.co.za/tournaments/carling-black-label-cup/">Black Label Cup</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33135"><a href="http://www.sportsclub.co.za/tournaments/epl/">EPL</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33136"><a href="http://www.sportsclub.co.za/tournaments/fa-cup/">FA Cup</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33149"><a href="http://www.sportsclub.co.za/friendlies/">Friendlies</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33137"><a href="http://www.sportsclub.co.za/tournaments/ligue1/">Ligue1</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33138"><a href="http://www.sportsclub.co.za/tournaments/mtn8/">MTN8</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33139"><a href="http://www.sportsclub.co.za/tournaments/national-first-division/">National First Division</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33140"><a href="http://www.sportsclub.co.za/tournaments/nedbank-cup/">Nedbank Cup</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33141"><a href="http://www.sportsclub.co.za/tournaments/psl/">PSL</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33142"><a href="http://www.sportsclub.co.za/tournaments/serie-a/">Serie A</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33143"><a href="http://www.sportsclub.co.za/tournaments/la-liga/">La Liga</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33144"><a href="http://www.sportsclub.co.za/tournaments/telkom-knockout/">Telkom Knockout</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33145"><a href="http://www.sportsclub.co.za/tournaments/europa-league/">Europa League</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33146"><a href="http://www.sportsclub.co.za/tournaments/uefa-champions-league/">Champions League</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33147"><a href="http://www.sportsclub.co.za/tournaments/world-cup-qualifiers/">2018 qualifiers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-parent menu-item-33155"><a href="http://www.sportsclub.co.za/match-centre/">Match Centre</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-parent menu-item-697"><a href="#">Fixtures</a>
		<ul  class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="http://www.sportsclub.co.za/bundesliga-fixtures/">Bundesliga – Fixtures</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="http://www.sportsclub.co.za/champions-league-fixtures/">Champions League – Fixtures</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711"><a href="http://www.sportsclub.co.za/english-premier-league-fixtures/">EPL &#8211; Fixtures</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="http://www.sportsclub.co.za/fa-cup-fixtures/">FA Cup – Fixtures</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704"><a href="http://www.sportsclub.co.za/sa-premier-soccer-league-fixtures/">PSL &#8211; Fixtures</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-702"><a href="http://www.sportsclub.co.za/serie-a-fixtures/">Serie A – Fixtures</a></li>
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700"><a href="http://www.sportsclub.co.za/spanish-la-liga-fixtures/">Spanish La Liga – Fixtures</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.sportsclub.co.za/rugby/">Rugby</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://www.sportsclub.co.za/cricket/">Cricket</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://www.sportsclub.co.za/golf/">Golf</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-parent menu-item-32599"><a href="#">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45146"><a href="http://www.sportsclub.co.za/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33198"><a href="http://www.sportsclub.co.za/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62130"><a href="http://www.sportsclub.co.za/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32600"><a href="http://www.sportsclub.co.za/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="http://www.sportsclub.co.za/olympics/">Olympics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44267"><a href="http://www.sportsclub.co.za/competitions/">Competitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46522"><a href="http://www.sportsclub.co.za/money-man/">Money Man</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-parent menu-item-62363"><a href="http://www.sportsclub.co.za/fight-club/">Fight Club</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62364"><a href="http://www.sportsclub.co.za/fight-club/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62365"><a href="http://www.sportsclub.co.za/boxing/">Boxing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-160"><a href="http://www.sportsclub.co.za/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535"><a href="http://www.sportsclub.co.za/subscribe-to-sportsclub-magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-645"><a href="https://goo.gl/HNnp9L">SHOP NOW</a></li>
</div></ul></div>				
										
			</div><!-- .wrap -->

		</nav><!-- #menu-secondary-mobile .menu-container -->
	
		

		</div><!-- #main -->

		
		
		<footer id="footer">

			
			<div class="wrap">

				<div class="footer-content">
					<img src="http://www.sportsclub.co.za/wp-content/uploads/2013/07/logos-tfg.png">				</div>

				
			</div><!-- .wrap -->

			
		</footer><!-- #footer -->

		
		
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.sportsclub.co.za/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "c085441680", post_id : 68807 } ); } ); /* ]]> */</script>
<link rel='stylesheet' id='content-protector_css-css'  href='http://www.sportsclub.co.za/wp-content/plugins/content-protector/css/content-protector.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sportsclub.co.za/wp-content/themes/Sportsclub/js/fitvids/jquery.fitvids.js?ver=20120625'></script>
<script type='text/javascript' src='http://www.sportsclub.co.za/wp-content/themes/Sportsclub/js/fitvids/fitvids.js?ver=20120625'></script>
<script type='text/javascript' src='http://www.sportsclub.co.za/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.sportsclub.co.za/wp-content/themes/Sportsclub/library/js/drop-downs.min.js?ver=20130805'></script>
<script type='text/javascript' src='http://www.sportsclub.co.za/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.sportsclub.co.za/wp-content/plugins/simplified-social-share/lr-social-sharing/assets/js/loginradius_sharing.js?ver=1.0.0'></script>
<script type='text/javascript' src='//cdn.loginradius.com/share/v1/LoginRadius.js?ver=2.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1464154490328977&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
                <script type="text/javascript">
                    LoginRadius.util.ready(function () {
                        $i = $SS.Interface.horizontal;
                        $SS.Providers.Top = ["Facebook","Twitter","LinkedIn","GooglePlus","Pinterest","Email","Print"];
                        $u = LoginRadius.user_settings;
                        $u.sharecounttype = 'url';
                        $u.isMobileFriendly = false;
                                        $i.size = "32";
                        $i.show("lr_horizontal_share");
                    });
                </script>
            
</div>

	</div><!-- #container -->

	







<script>
function togglebar() {



 jQuery("#slidein").css( "zoom", "38%" );
jQuery("#slidein").css( "-ms-zoom", "38%" );
jQuery("#slidein").css( "-moz-transform", "scale(0.4)" );
jQuery("#slidein").css( "-moz-transform-origin", "right bottom" );

 jQuery("#slidein").css( "right", "0" );
jQuery("#slidein").css( "left", "auto" );
 jQuery("#slidein").css( "padding", "40px" );
jQuery("#slidein").css( "height", "auto" );


}

</script>


<script>

function goldlightbox() {
$.featherlight({
    ajax: '/sportsclub-gold/index.html?2323',
});
}

</script>


	



<div id="slidein" style="z-index: 9000;
       
       
    bottom: 0px;
    text-align: center;
    
    box-shadow: rgba(0, 0, 0, 0.74902) 0px -2px 24px -6px;
   
    max-width: 1093px;
    position: fixed;
    margin: 5% auto;
    left: 0;
    right: 0;
    bottom: 0;
    height: 110px;
    margin-bottom: 0px;
    background: white;

">

<button onclick="togglebar();" style="position: absolute;right: 0;background: aliceblue;font-weight: bold;">X</button>


<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://highburyads.co.za/www/delivery/ajs.php':'http://ads2.hsmdns.co.za/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1095");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads2.hsmdns.co.za/www/delivery/ck.php?n=ad987955&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads2.hsmdns.co.za/www/delivery/avw.php?zoneid=1095&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad987955' border='0' alt='' /></a></noscript>


</div>




<script type="text/javascript">
  function resizeIframe(iframe) {
    iframe.height = iframe.contentWindow.document.body.scrollHeight + "px";
  }
</script>  



<script>



if (/Mobi/.test(navigator.userAgent)) {

$(".mobilead").css("display", "block");
$("#sidebar-primary").css("display", "none");


}else{

$(".mobilead").css("display", "none");

}




</script>



</body>
</html>